笑股网提供股票入门基础知识、炒股技巧、今日股市行情分析、炒股配资、股票书籍、炒股公式等内容。
炒股技巧
买入卖出 短线技巧 波段技巧 跟庄解套 止损追涨 涨停抄底 减仓建仓 牛市操盘 熊市操盘 通达信 大智慧 同花顺 飞狐
股票分析
基本分析 K线分析 指标分析 短线选股 中长线选股 看盘选股 黑马股 股票资讯 股票术语 股票入门 千股千评 牛叉诊股 资金流向
当前位置: 首页 > 股票公式 > 飞狐 > 股搜 >

股搜:太极箱体股票主图公式源码(飞狐)

来源: 作者: 发布时间:2020-02-09

要点导读:股搜:飞狐交易师指标公式太极箱体股票主图公式源码,000858股吧,铁概念股票,股票财经,精通市场入门必备手册!

股搜:太极箱体股票主图公式源码(飞狐)



input:T(38,1,100),DDF(18,13,30);
VAR1N:=1980331;
U1:=IF(DATE<=VAR1N,1,0);
N:=13;
【箱顶】:PEAK(CLOSE,N,1)*U1*0.98,LINETHICK2,colorFF99FF;
PEAK(CLOSE,N,1)*U1*0.99,LINETHICK2,colorFF99FF;
【箱顶】B:=PEAK(CLOSE,N,1)*U1*0.95;
【箱底】:TROUGH(CLOSE,N,1)*U1*1.02,LINETHICK2;
TROUGH(CLOSE,N,1)*U1*1,LINETHICK2;
VARA:=IF(CLOSE>150,91.3,0.913);
箱下沿:=INTPART(CLOSE/VARA)*VARA;
箱上沿:=箱下沿+VARA;
箱中线:=(箱下沿+箱上沿)/2;
走势:=SMA(FORCAST(CLOSE,18),6,1);
黄金定位线:HHV(走势,3)*0.96*U1,LINETHICK4,color4080;
EMA(黄金定位线,3)*0.98*U1,LINETHICK2,color4080;
LC:=REF(CLOSE,1);
RSI:=(SMA(MAX(CLOSE-LC,0),6,1))/(SMA(ABS(CLOSE-LC),6,1))*100;
E:=CROSS(83,RSI);
DRAWICON(E,HIGH,2);
DRAWTEXT(E,HIGH,'准备减仓'),colorFF9966;
VAR0:=EMA(EMA(EMA(CLOSE,2),2),2);
钓鱼线:HHV(VAR0,5)*0.98*U1,LINETHICK2,colorFF00;
EMA(钓鱼线,3)*U1,LINETHICK1;
收盘价格:CLOSE,POINTDOT;
B0:=REF(CLOSE-OPEN,2);
B1:=REF(CLOSE,1);
B2:=REF(CLOSE,2);
B3:=REF(CLOSE,3);
B4:=REF(CLOSE,4);
CMAX:=MAX(MAX(MAX(CLOSE,B1),B2),B3);
CMIN:=MIN(MIN(MIN(CLOSE,B1),B2),B3)*U1;
STICKLINE(CLOSE=CMAX AND (B1>=B2 ORB1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) ANDCLOSE>=B2 OR B2=CMAX AND B3=CMIN ANDCLOSE>=B1 OR B3=CMAX AND CLOSE>=B1AND CLOSE>=B2,B1,CLOSE,5,1),colorFF;
STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,5,1),colorFF;
STICKLINE(CLOSE=CMIN AND (B1<B2 ORB1<B3) OR B1=CMIN AND (B2=CMAX OR B3=CMAX) ANDCLOSE<B2 OR B2=CMIN AND B3=CMAX ANDCLOSE<B1 OR B3=CMIN AND CLOSE<B1 ANDCLOSE<B2,B1,CLOSE,5,0),colorFF00;
STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,5,0),colorFF00;
STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN ANDB1<=B3 OR B3=CMIN AND B1<=B2) ANDB2<B4 ANDCLOSE>=B1,B1,B2,5,0),colorFF00;
STICKLINE(B1=CMAX AND CLOSE<B2 OR (B2=CMAX ANDB1>B3 OR B3=CMAX AND B1>B2) ANDB2>=B4 ANDCLOSE<B1,B1,B2,5,1),colorFF;
K1:=EMA(CLOSE,3);
K2:=EMA(CLOSE,5);
K3:=EMA(CLOSE,8);
K4:=EMA(CLOSE,13);
K5:=EMA(CLOSE,15);
K:=EMA(CLOSE,21);
QQ:=(MA(K1,1)+MA(K2,3)+MA(K3,5)+MA(K4,7)+MA(K5,9))/5;
K6:=EMA(CLOSE,30);
MA13:=MA(QQ,13);
暗器24:=IF(CROSS(K6,QQ),【箱底】,0);
DRAWTEXT(暗器24>0,LOW,'■神偷关注'),colorFFFF;
DRAWTEXT(SYSPARAM(2)=BARPOS,CLOSE,'《股海神偷独门暗器指标》:版块:'+BLKNAME),ALIGN4,colorFFFF;
DRAWTEXT(SYSPARAM(3)=BARPOS,CLOSE,'《联系电话:0539--3226027》证券代码:'+STKLABEL),ALIGN5,PXUP4,colorFF00;
MA6:=MA(CLOSE,5);
MA18:=MA(CLOSE,21);
MA55:=MA(CLOSE,34);
MA125:=MA(CLOSE,125);
MA250:=MA(CLOSE,250);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
加码价:=((CLOSE-REF(MA18,1))/18+MA18)*1.004;
加码条件:=CROSS(CLOSE,加码价) AND 加码价>REF(加码价,1);
黄K出现股价站上临界点加码:=IF(加码条件,LOW,HIGH)*U1;
STICKLINE(加码条件 ANDMACD<0.1,HIGH,LOW,0,1),LINETHICK2,colorFFFF;
STICKLINE(加码条件 ANDMACD<0.1,OPEN,CLOSE,4,1),LINETHICK2,colorFFFF;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
HH:=MA(CLOSE,10);
GG:=MA(CLOSE,12);
上:=FFT(MA(HIGH,3)*1.05,30);
下:=FFT(MA(LOW,3)*0.96,30);
DIFF2:=EMA(CLOSE,2)-EMA(OPEN,5);
操盘手:=DIFF2;
短线5%选股2:=IF(CROSS(操盘手,MACD) AND macd<=-0.12 ANDLOW<=下,1,0);
DRAWTEXT(短线5%选股2>0,【箱底】*0.98,'●'),PXUP6,color4600FF;
DRAWTEXT(短线5%选股2>0,【箱底】*0.95,'红球出现等股价靠近钓鱼线qqc
'),colorFFFF;
VAR1:=IF(DATE<=1090531,1,0);
TYP:=(HIGH+LOW+CLOSE)/3;
CCIX:=(TYP-MA(TYP,3))/(0.055*AVEDEV(TYP,3));
超声波:=EMA(CCIX,2)*VAR1;
短线进出:=3*SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,5,1),3,1);
低吸区:=(IF(短线进出<=10 AND超声波<-20,-20,0))*(U1);
DRAWTEXT(低吸区<0,【箱底】*1.12,'◎\n==\n出\n手\n赢\n赢\n**\n'),PXUP6,color4600FF;
VAR1R:=LLV(LOW,2)=LLV(LOW,16) ANDCLOSE>=OPEN*1.04;
VAR2R:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
VAR3R:=VAR1R AND VAR2R;
BY20:=MA(CLOSE,5);
招财猫:=MA(CLOSE,20)*U1;
助涨线:=(IF(BY20>招财猫,招财猫,BY20))*U1;

投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

时下,沪深两市低于1000万元拍板金额的挂牌公司数曾经超出200家,而低于500万元极度地量的挂牌公司数则不少于20家。有鉴于此,在商场入股条件持续低迷的态,冷股的数也肇始加速丰富。与此同声,在白马股、大蓝筹主导的商场条件下,大批资金依然聚集到这类吃香股票身上,进而进一步分流一些冷股的存量资金,由此造成了“强者恒强,弱者恒弱”的象。

以上便是小编给大家带来的关于“股搜:太极箱体股票主图公式源码(飞狐)”的讲解,希望能帮助到大家,更多飞狐交易师指标公式相关知识,敬请关注笑股网!

推荐内容

  • 603718分享盘中涨停预警改进版++图

    要点导读:603718分享盘中涨停预警改进版++图公式 飞狐盘中预警指标 源码,股票600664,立霸股份,期货门槛,需要从哪些方面考虑?盘中涨停预警改进版++图公式 飞狐盘中预警指标 源码详细说明第一股票

    2020-06-04
  • 601186分享全新解读任意两点黄金分割主图

    要点导读:601186分享全新解读任意两点黄金分割主图公式 飞狐帖图两点指标 源码,股市行情分析,南岭民爆股票,涨停板战法(附解释、例子)全新解读任意两点黄金分割主图公式 飞狐帖图两点指标 源码详

    2020-06-04
  • 000792盐湖股份分享时间趋势动力线

    要点导读:000792盐湖股份分享预判大盘的利器:时间趋势动力线公式 飞狐大盘指标 源码,中投证券,沪深股市,300115,以下是详细解释预判大盘的利器:时间趋势动力线公式 飞狐大盘指标 源码详细说明第一股

    2020-06-04
  • 600076分享盘中涨停预警++图

    要点导读:600076分享盘中涨停预警++图公式 飞狐盘中预警指标 源码,瀑布线,a股休市,日本股市实时行情,通过一文带你了解盘中涨停预警++图公式 飞狐盘中预警指标 源码详细说明第一股票公式网(www.ch

    2020-06-04
  • 山东黄金股票行情分享日进斗金中弈灵敏侦探

    要点导读:山东黄金股票行情分享日进斗金中弈灵敏侦探公式 飞狐灵敏侦探指标 源码,砸盘,603939,000606,这份解读适用于大多数投资者!日进斗金中弈灵敏侦探公式 飞狐灵敏侦探指标 源码详细说明第一股

    2020-06-04